Revelados los requisitos mínimos que ocupará Pokémon GO

Ya sabemos cual será la versión mínima de Android que necesitará el juego.
Joseph Vargas
Pokemon GO Con GO Plus

En Japón ya han comenzado las inscripciones para la beta de Pokémon GO que está planeada iniciar este mes, y gracias a eso nos ha llegado nueva información sobre el juego.



Específicamente, se han revelado los requisitos mínimos que necesitará tu móvil para poder instalar el juego. En Android, el dispositivo deberá tener la versión 4.3 o superior, mientras que en iOS, el móvil debe ser un iPhone 5 o más reciente.

Por supuesto, estos detalles son de la beta, por lo que podrían cambiar con la versión final del juego (aunque es poco probable). Como dijimos anteriormente, la beta iniciará en Japón este mes y en el resto del mundo en algún momento del año.

Comentarios

Subscribe
Notify of
guest
61 comentarios
Most Voted
Newest Oldest
Inline Feedbacks
View all comments
Alejandro Capel
Alejandro Capel
6 years ago

galaxy core 4g rooteado pero sin custom recovery para poder actualizar a version android.. me quedo por desgracia en android 4.2.2…. alguien sabe alguna solucion que no sea cambiar de moviiiil???

Magan18
Magan18
6 years ago

Él grand prime que versión de android tiene?

Matias Carcamo Chavez
Matias Carcamo Chavez
6 years ago

uff android 5.0 me salve

Rio
Rio
6 years ago

cualquier celu medianamente moderno lo va a correr tranqui, el tema es q va a usar el gps todo el tiempo asiq a los celus mas viejos no les va a durar la bateria con el poke go

Giomon Digi-Pokéfan
Giomon Digi-Pokéfan
6 years ago

Califico :3

Curiosidad Pokémon
Espeon esta basado en un animal legendario de Japón llamado Nekomata.
61
0
Would love your thoughts, please comment.x
()
x
Quantcast