Anuncio

Collapse
No announcement yet.

Reporte de errores: nuevo Centro Pokémon

Collapse
This is a sticky topic.
X
X
  • Filter
  • Hora
  • Show
Clear All
new posts

  • Reporte de errores: nuevo Centro Pokémon

    Abro este tema para que puedan reportar errores sobre el nuevo Centro Pokémon (tanto el foro como la web) que puede que no sean lo suficientemente grandes para que merezcan su propio tema.

    Si el problema está relacionado con el nick; como que no aparece bien en la cabecera o no pueden iniciar sesión, por favor utilicen este otro tema en su lugar.

  • #2
    Bueno, no sé si esto está hecho adrede, pero ahora los iconos de los foros salen todos iluminados aunque no haya mensajes nuevos (antes los que no tenían mensajes nuevos no salían iluminados) y eso hace complicado saber si hay mensajes nuevos o no los hay.

    Y el icono del foro de zona otaku ha desaparecido (o al menos yo no lo veo xD).

    Comment


    • #3

      No tiene imagen.

      Hay un error en "Eventos Globales", no se ve la imagen.

      Comment


      • #4
        Intenté eliminar los colores que puse en mi perfil (antes del cambio), pero el botón que antes había para personalizarlo ya no esta. No se si sea un error o es que por los colores que tiengo de fondo no lo vea.

        Comment


        • #5
          A mí me va súper mal esto :c

          1. No puedo iniciar sesión normalmente. Cuando entro a la pantalla de inicio de sesión se queda colgado y no responde más. Esto me ha pasado siempre. Antes sólo había que poner user y contraseña arriba :l Por lo tanto siempre tengo que remitirme a un tema cualquiera e intentar responder. Sólo así me bota el: "error! Inicie sesión para responder", y ya puedo. Esto es muy molesto ya que constantemente me desloguea cuando estoy un rato inactivo, y volver a hacer este proceso es frustrante sobre todo si contamos con una mala conexión. Y no sé si sólo a mí me pase.

          2. Que arriba en vez de mi nick dice "Error al iniciar sesión" de todos modos. Cuando doy click, me saca y me desloguea. A veces pone eso o a veces otras cosas, pero nunca dice mi nombre, entonces ya no sé si mi cuenta está jodida o algo así.

          3. Por si acaso, pongo esto acá. ¡No me llegan los MP! Dice que mi bandeja está llena, sigo borrando y nada. Hoy tuve que borrar todos mis viejos MPs (algunos eran tan memorables :/) tengo la bandeja absolutamente en blanco y los MPs siguen rebotando. ¿Eso ocurre por algo en especial?

          Gracias...


          Spoiler: 

          Comment


          • #6
            Iniciado por Mecawuento Ver mensaje
            Bueno, no sé si esto está hecho adrede, pero ahora los iconos de los foros salen todos iluminados aunque no haya mensajes nuevos (antes los que no tenían mensajes nuevos no salían iluminados) y eso hace complicado saber si hay mensajes nuevos o no los hay.

            Y el icono del foro de zona otaku ha desaparecido (o al menos yo no lo veo xD).
            Eso es adrede, ver nuevos mensajes ayuda a entrar a leer algo más que solo los que aparecen en Top 10 Stats porque el 80% de la gente solo participa en las discusiones de esos 10, y la mayoría son de Academia ¬¬ aburriiiidoooo....

            Iniciado por Smile. Ver mensaje
            Intenté eliminar los colores que puse en mi perfil (antes del cambio), pero el botón que antes había para personalizarlo ya no esta. No se si sea un error o es que por los colores que tiengo de fondo no lo vea.
            Pues el botón personalización ahí esta y justamente como sub-menú de tu nombre de usuario, si le das clic manda un mensaje de "Muy pronto", no será un error, supongo que solo debemos esperar.

            Iniciado por Cygnus Ver mensaje
            A mí me va súper mal esto :c

            1. No puedo iniciar sesión normalmente. Cuando entro a la pantalla de inicio de sesión se queda colgado y no responde más. Esto me ha pasado siempre. Antes sólo había que poner user y contraseña arriba :l Por lo tanto siempre tengo que remitirme a un tema cualquiera e intentar responder. Sólo así me bota el: "error! Inicie sesión para responder", y ya puedo. Esto es muy molesto ya que constantemente me desloguea cuando estoy un rato inactivo, y volver a hacer este proceso es frustrante sobre todo si contamos con una mala conexión. Y no sé si sólo a mí me pase.

            2. Que arriba en vez de mi nick dice "Error al iniciar sesión" de todos modos. Cuando doy click, me saca y me desloguea. A veces pone eso o a veces otras cosas, pero nunca dice mi nombre, entonces ya no sé si mi cuenta está jodida o algo así.

            3. Por si acaso, pongo esto acá. ¡No me llegan los MP! Dice que mi bandeja está llena, sigo borrando y nada. Hoy tuve que borrar todos mis viejos MPs (algunos eran tan memorables :/) tengo la bandeja absolutamente en blanco y los MPs siguen rebotando. ¿Eso ocurre por algo en especial?

            Gracias...
            No le des clic para que te desloguee... intenta iniciar sesión normalmente, y seguirá eso que dice "ERROR" en lugar de tu nick, cuando estés ahí, dale clic en Noticias, te llevará a cpokemon.com y no a cpokemon.com/foro, esto es para que te redireccione, entonces ya tendrá que aparecer tu nick

            Sobre lo otro... pues intenté mandarte un mensaje y no se pudo, intenta administrar tus mensajes desde "Controles de carpeta" en el menú mensaje privado, se encuentra debajo y dale clic en Vaciar Carpeta.




            Pruebo el multicita :v



            Spoiler: 
            skov <33


            Comment


            • #7
              Hola. Pues yo tengo el mismo error que presentó Cygnus. Y para acceder fue de la misma manera que él, lo estuve intentando por horas y nada, hasta que se me ocurrió esa idea y pues entré, pero es realmente molesto. Se quedaba colgado así sin más.

              También lo de que falta la imagen a zona otaku pero pues imagino que es que solo no la han colocado.

              Y esto último más que un error o queja es una petición. Mover la Academia más arriba, a donde estaba antes. Es la segunda sección más activa del foro luego de intercambios y la mandaron al fondo... hay que bajar casi todo para llegar a ella, es fastidioso para lo que nos la pasamos seguido en el shout.

              En la página principal, la barra que dice últimas novedades:


              No funciona. No sé si es solo a mi o no, pero la probé para intentar acceder a cómics y simplemente no sirvió ninguna de las opciones.


              Y bueno, creo que el principal error es el de acceder a iniciar sesión, fuera de eso nada. Saludos.
              Last edited by Abdy; 22/12/2014, 18:37.

              Baby we are the New Romantics Come on, come along with me
              Heartbreak is the national anthem We sing it proudly

              Comment


              • #8
                Iniciado por Mecawuento Ver mensaje
                Bueno, no sé si esto está hecho adrede, pero ahora los iconos de los foros salen todos iluminados aunque no haya mensajes nuevos (antes los que no tenían mensajes nuevos no salían iluminados) y eso hace complicado saber si hay mensajes nuevos o no los hay.

                Y el icono del foro de zona otaku ha desaparecido (o al menos yo no lo veo xD).
                Iniciado por Lulu. Ver mensaje

                No tiene imagen.

                Hay un error en "Eventos Globales", no se ve la imagen.
                Arreglado. Y sobre el ícono de Foro Otaku lo agregaré cuando tenga un poco más de tiempo.


                Iniciado por Smile. Ver mensaje
                Intenté eliminar los colores que puse en mi perfil (antes del cambio), pero el botón que antes había para personalizarlo ya no esta. No se si sea un error o es que por los colores que tiengo de fondo no lo vea.
                Mmm tienes razón. De todos modos la personalización del perfil se deshabilitará para todos para no tener problemas. Reportaré cuando lo haya deshabilitado y solucionado este problema.


                Iniciado por Cygnus Ver mensaje
                A mí me va súper mal esto :c

                1. No puedo iniciar sesión normalmente. Cuando entro a la pantalla de inicio de sesión se queda colgado y no responde más. Esto me ha pasado siempre. Antes sólo había que poner user y contraseña arriba :l Por lo tanto siempre tengo que remitirme a un tema cualquiera e intentar responder. Sólo así me bota el: "error! Inicie sesión para responder", y ya puedo. Esto es muy molesto ya que constantemente me desloguea cuando estoy un rato inactivo, y volver a hacer este proceso es frustrante sobre todo si contamos con una mala conexión. Y no sé si sólo a mí me pase.

                2. Que arriba en vez de mi nick dice "Error al iniciar sesión" de todos modos. Cuando doy click, me saca y me desloguea. A veces pone eso o a veces otras cosas, pero nunca dice mi nombre, entonces ya no sé si mi cuenta está jodida o algo así.

                3. Por si acaso, pongo esto acá. ¡No me llegan los MP! Dice que mi bandeja está llena, sigo borrando y nada. Hoy tuve que borrar todos mis viejos MPs (algunos eran tan memorables :/) tengo la bandeja absolutamente en blanco y los MPs siguen rebotando. ¿Eso ocurre por algo en especial?

                Gracias...
                Iniciado por Abdy Ver mensaje
                Hola. Pues yo tengo el mismo error que presentó Cygnus. Y para acceder fue de la misma manera que él, lo estuve intentando por horas y nada, hasta que se me ocurrió esa idea y pues entré, pero es realmente molesto. Se quedaba colgado así sin más.

                También lo de que falta la imagen a zona otaku pero pues imagino que es que solo no la han colocado.

                Y esto último más que un error o queja es una petición. Mover la Academia más arriba, a donde estaba antes. Es la segunda sección más activa del foro luego de intercambios y la mandaron al fondo... hay que bajar casi todo para llegar a ella, es fastidioso para lo que nos la pasamos seguido en el shout.

                En la página principal, la barra que dice últimas novedades:


                No funciona. No sé si es solo a mi o no, pero la probé para intentar acceder a cómics y simplemente no sirvió ninguna de las opciones.


                Y bueno, creo que el principal error es el de acceder a iniciar sesión, fuera de eso nada. Saludos.
                Ustedes dos tienen problemas similares, pero algunos diferentes.

                Cygnus: He solucionado el problema de los mensajes privados aumentando el límite. Sobre que no te cargue la página para iniciar sesión es extraño. Si entras acá http://www.cpokemon.com/cuenta/entrar/ (con la sesion cerrada) si te funciona?

                Abby: Bueno, el error de las pestañas es lo que más me intriga. Nadie había reportado problema con eso hasta el momento. ¿Que navegador usas y cual versión? Intenta borrar el cache de tu navegador. Lo de mover la academia lo haremos, no te preocupes.

                Ambos: Parece que los dos tienen el bug con las cuentas. Primero que nada intenten borrar las cookies del navegador luego iniciar sesión de nuevo y fijarse que ya les salga el nick. Si no sale tienen que seguir el proceso de actualización en este enlace.
                Last edited by Dusk; 22/12/2014, 20:51.

                Comment


                • #9
                  Pues, el problema al entrar es justo con ese link. Simplemente no permite, yo por mi parte borré el historial (vivo en eso porque cuando se acumula mucho laguea toda mi pc) y con eso las cookies, más sin embargo igual no pude entrar.
                  Yo uso el Chrome, en si versión a saber Dios, ni idea, y tengo entendido (o al menos eso creo) que Cygnuss también.

                  En cuanto a la barra, pues como te digo. No sé si sea solo a mi o a los demás pero no me va para nada, doy clic y nada. Pero sería bueno que otros lo intentaran a ver si así sirve, puede que quizás solo sea un problema con mi navegador o no. ¡Saludos!

                  Baby we are the New Romantics Come on, come along with me
                  Heartbreak is the national anthem We sing it proudly

                  Comment


                  • #10
                    Iniciado por Abdy Ver mensaje
                    Pues, el problema al entrar es justo con ese link. Simplemente no permite, yo por mi parte borré el historial (vivo en eso porque cuando se acumula mucho laguea toda mi pc) y con eso las cookies, más sin embargo igual no pude entrar.
                    Yo uso el Chrome, en si versión a saber Dios, ni idea, y tengo entendido (o al menos eso creo) que Cygnuss también.

                    En cuanto a la barra, pues como te digo. No sé si sea solo a mi o a los demás pero no me va para nada, doy clic y nada. Pero sería bueno que otros lo intentaran a ver si así sirve, puede que quizás solo sea un problema con mi navegador o no. ¡Saludos!
                    Ese link es la única solución. Puedes intentar varias cosas:

                    1- Abre Chrome en modo incógnito, a través de ahí intenta acceder a la página de actualización.
                    2- Descarga otro navegador como Firefox e intenta entrar desde ahí
                    2.1- Si con Firefox si sirvió significa que tienes un problema en Chrome, intenta restablecer la configuración y/o desinstalarlo y volverlo a instalar.

                    Comment


                    • #11
                      Tengo un problema con los mensajes de perfil, dice que tengo uno nuevo pero cuando entro a mi perfil solo muestra los viejos, y al salir sigue diciendo que tengo un mensaje de perfil nuevo.



                      clikeen aquí: 



                      Comment


                      • #12
                        Aunque la cosa siga siendo un bug, aquí les dejo como pueden solucionarlo temporalmente hasta que se logre arreglar solo.

                        Cuando tenemos esto



                        Observar que estamos en cpokemon.com/foro y da un error, en lugar de decir mi nick dice ERROR. CLIC...
                        Vamos a donde apunta la flecha, -> a noticias
                        Cuando dan clic en noticias aparecerá esto



                        Redirigiendo...

                        Después los llevará a la página principal cpokemon.com



                        Y listo, ya aparece mi nick y todo el sub-menú que contiene, con esto ya podrían navegar bien en toda la página sin problemas.



                        Spoiler: 
                        skov <33


                        Comment


                        • #13
                          Yo tengo el mismo problema de Planta >.<!!
                          Es bastante incómodo, hoy lo veo y digo "eso es sólo un error del nuevo foro"
                          Pero mañana o pasado se me olvidará y veré que realmente no tengo ningún mensaje nuevo ni nada xD
                          Se agradece una solución :c

                          Gracias +Nero n.n

                          Comment


                          • #14
                            Gracias por avisar [MENTION=43949]Nobuu[/MENTION] y [MENTION=25548]Poke*planta[/MENTION]. Problema solucionado.

                            Sobre lo que dice [MENTION=57302]Goresito[/MENTION], es un bug en parte y en parte no.
                            He cambiado el enlace de "Error haz clic aquí" para que en lugar de cerrarte la sesión de un solo primero intente restaurarla, tal como pasa en la solución temporal que hablas al volver a otra página.

                            Sin embargo este comportamiento en sí no es un error, por la manera en que funciona el sistema de cuentas pueden haber momentos en que se desincronizan y de ahí el error. En la web automáticamente al detectar ese problema automáticamente te redirige a esa pantalla de iniciar sesión y de vuelta a lo que querías ver, arreglando el problema. Sin embargo en el foro esta redirección no ocurre automáticamente, hay que hacer clic en ese enlace de error (que repito, lo acabo de arreglar).

                            Que haya que presionar ese enlace y no se rediriga automáticamente fue una decisión apropósito, ya que imagínate que pasaría si estás publicando un post larguísimo y te redirige a la pantalla de iniciando sesión... Pierdes todo.

                            Comment


                            • #15
                              Pues yo tengo el error que dice Goresito desde ayer y cuando le doy a Noticias me dice que se ha detectado un problema en mi cuenta y me intenta cerrar la sesión, pero no le dejo, ya le deje ayer una vez y me costó horas volverme a conectar.
                              Last edited by Mecawuento; 24/12/2014, 02:21.

                              Comment

                              Working...
                              X