Anuncio

Collapse
No announcement yet.

Problema Banco de Pokémon

Collapse
X
  • Filter
  • Hora
  • Show
Clear All
new posts

  • Problema Banco de Pokémon

    Buenas soy nuevo en este foro pero no en la comunidad Pokémon en general y he decidido registrarme aquí porque me ha surgido un problema con el Banco de Pokémon y en ningún otro sitio me lo han sabido solucionar.

    Resulta que tengo ambas versiones de los juegos de sexta generación, Pokémon X y Pokémon Y. Hace un tiempo me apeteció empezar partida nueva en mi versión X, que fue precisamente con la última que accedí al Banco. Tras haberme pasado la historia y todo he querido acceder de nuevo al Banco pero me dice que la conexión no finalizó correctamente y que vuelva a conectarme con el último ID que utilicé. El caso es que ese ID ya no existe y no hay manera de que me deje entrar con ningún juego. ¿Alguien sabe qué puedo hacer?

    Como información adicional he de decir que no recuerdo haber finalizado ninguna sesión de forma extraña, recuerdo salir normal del Banco...

    PD: He leído en un sitio que presione L+R+A+Start en la pantalla de carga del banco. Lo he hecho y me dice que introduzca un código de desbloqueo (diferente cada vez). Introduzco dicho código y me dice que es incorrecto.

  • #2
    Cuando he tenido problemas de conexión, el banco se bloquea y en un par de horas me permite acceder de manera regular.

    ¿Cuándo fue la última vez que lo usaste?
    Guardería ya en 7ª gen. -> Pasa a revisar

    gracias a Onix Tymime por la firma.
    otras firmas: 



    gracias a AnnieSvdh por la firma

    Comment


    • #3
      Fue hace tiempo, a principios de junio. Supongo que sería eso, finalizaría la conexión con un error. Claro, supongo que eso ya me habría pasado otras veces, pero tras ese error reinicié partida en el X (que fue el último con el que me conecté) y al intentar repararlo no puede porque necesita la partida borrada.

      Probé lo del código y es cierto, me da un código. Pero al introducirlo dice que no es correcto.

      Comment


      • #4
        Desde ese entonces han habido actualizaciones de consola y del identificador de Nintendo Network.
        Has hecho esas actualizaciones? (consola y Nintendo Network?)
        Guardería ya en 7ª gen. -> Pasa a revisar

        gracias a Onix Tymime por la firma.
        otras firmas: 



        gracias a AnnieSvdh por la firma

        Comment


        • #5
          He actualizado todo. El problema es el mismo siempre, el Banco necesita la última partida pero ya no existe. Y no hay manera de acceder.

          Comment


          • #6
            Pues hasta ahí llega mi experiencia de problemas con el pokebanco.
            Revisé manual y la web del banco, pero no hay información (como habías dicho).

            Yo recomendaría contactar servicio al cliente (o cómo le llamen), para que te puedan ayudar.
            Guardería ya en 7ª gen. -> Pasa a revisar

            gracias a Onix Tymime por la firma.
            otras firmas: 



            gracias a AnnieSvdh por la firma

            Comment


            • #7
              Llamé a Nintendo y me dijeron que les enviara un correo. Se lo mandé y me responideron diciendo que llamara. Incompetencia pura.

              En fin, llamaré diciendo que por correo me dijeron que llamara, intentaré explicar el problema tan detalladamente como sea posible y a ver ahora qué dicen...

              Comment

              Working...
              X